Subscribe via RSS Feed Sguenos en  Twitter Sguenos en Facebook Sguenos en  Steam Sguenos en YouTube Sguenos en Google +

Parche WarCraft III The Frozen Throne 1.24 Español

Anuncios

WarCraft 3 TFT Español
Autor: Blizzard Entertainment (Oficial versión).
Fecha: 04 de Agosto de 2009.
Version: 1.24a (1.24.0.6372).
Idioma: Español.

Parche del juego WarCraft III The Frozen Throne en Español.

——————————————————-

CHANGELOG: Cambios de la versión 1.24a (1.24.0.6372).

Cambios del editor del mundo para PC
– Se han añadido nuevas funciones de tabla hash de JASS para reemplazar la funcionalidad perdida al corregir cambios de tipos no seguros (unsafe typecasting).
– Tabla hash – Save Item Handle
– Tabla hash – Save Unit Handle
– …
– Tabla hash – Load Item Handle
– Tabla hash – Load Unit Handle
– …
– Tabla hash – Get Handle ID

Correcciones:
– Se ha corregido un fallo de explotación de errores relacionado con cambios de tipos no seguros (unsafe type casting) que permitían a los jugadores ejecutar códigos arbitrarios en los mapas.
– Se ha corregido el fallo de explotación de errores de cambios de tipo no seguros (unsafe type casting) de JASS (“return bug”).
– Se han corregido varios errores que provocaban un fallo inesperado en el Editor del mundo.

——————————————————-

NOTAS GENERALES:

– Solo los mapas DotA Allstars 6.61c (o superiores) y DotA Allstars 6.59d funcionan con esta actualización.
– Este parche actualiza el juego “WarCraft III – The Frozen Throne” a la versión 1.24a (1.24.0.6372).
– Para aplicar este parche es necesario tener Instalado el juego WarCraft III Reign of Chaos y su expansión WarCraft III The Frozen Throne.
– Este parche es solo para la versión en idioma Español, si tiene la versión en Ingles descargue la versión en ingles desde el siguiente enlace: Patch 1.24a en Ingles.

——————————————————-

I.- Parche WarCraft III – The Frozen Throne (Parche Universal).
Este parche actualiza desde cualquier versión del juego a la última versión 1.24a.

Descargar – [ 63 MB ] – [ War3Patches_TFT_124a_esES.exe ] – Descargar – [ 63 MB ] – [ War3Patches_TFT_124a_esES.exe ] – Descargar – [ 63 MB ] – [ War3Patches_TFT_124a_esES.exe ]

II.- Parche WarCraft III – The Frozen Throne 1.23a a 1.24a (Parche Actualizador).
Este parche actualiza de la versión 1.23a a 1.24a, es indispensable antes de instalar tener el juego en la versión 1.23a.

Descargar – [ 1.4 MB ] – [ War3Patches_TFT_123a_124a_esES.exe ] – Descargar – [ 1.4 MB ] – [ War3Patches_TFT_123a_124a_esES.exe ] – Download – [ 1.4 MB ] – [ War3Patches_TFT_123a_124a_esES.exe ]

——————————————————-

Anuncios

¿Te gusta?

1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas (Promedio: 4,61 de 5, Rating)
Loading...

Compartir

  • juan manuel

    tiene también parche para la versión 1.07

  • am esto esta grabe donde lo descargo xD!!!!!11

  • me dicen co o hagOo para intar el prache y el mapa x k me aguadan dejen su msm o dirmee x fa ::)
    🙁

  • Juan

    necesito instalar el 1.24b y tengo la version 1.24.4.6 ; como le ago para actualizzar?¿

  • cris

    como creo una cuenta !!!!

  • rick

    Les agradesco por las facilidades que dan a los usuarios del juego y los informes de las últimas vesiones del juego que dan a la gente que tengan exito mucho Mi pregunta es… EN el juego de garena que se juega en red ¿cual es la version del warcraft que mas se juegan alli? gracias pòr su respuesta

  • fredy copa

    tenfo una dificultad con toda aummm todos los juegos en red hacen coneccion para realizar una partida pero dota es la ecepcion no kiere hacer coneccion para jugar en red pero los demas juegos esta nomal ¿¿¿ke solucin daria a eso ????

  • amigos,como ago para instalar bien sin problemas el patch 1.24a o 1.24d diganme por favor por que el panda puedo pero el patch y nececito instalar los dos para poder jugar al battle net en warcraft…espero su generosa respuesta amigos chau!!

  • */*///*RIKIMARU*///*/*

    saben la guia de los nuevos eroes de dota 6.66

  • yonatan

    es xq tenes q tener la version 1.24 con esa version le lee el mapa si noo

  • phandavis

    como instalo la version 6.66b AI. por que me indica cargar nueva mapa demasiado grande.–..por que?

  • xd

    zoro ql weon como poni ese post xDD!

  • hola chicos me slaio perfecto pero un problema dicen que el panda 1.24 no es compatible con algunos servidores me dan la pagina donde descarga el panda 1.23 porfa graxie

  • hola cabros nose que hay que hacer para jugar dota que ago con la wea del panda todo esa wea que ago desde el principio como se hace para jugar warcraft 3 frizen trhone

  • malditasea prefiero dota antes q nunca alguien me dice q ago para tener la version 1.24 zorry dota es mi pasion de juego!

  • laguien me dice q ago para tener la version 1.24porfa nesesito dota!

  • como se hace para que entre el parche

    como se hace para que el pàrche funcione

  • Hey hla a todos-.- yo kiero bajar el parche 1.24 no?? i segun dicen se tieeene q descargar primero el 1.24a para desp descargar el 1.24b no?? i yo pongo descargar en el primero i me pone la pagina de RapidShare , pongo el primer medidor (cmo de autos) ajja! i me salta un error q no se q es xfavor kien sabe d cmo arreglar eso xq el dota es lo mas-.- xD!..

  • MyM K@kkA

    GRACIAS MEN POR LOS MAPAS MANDALE SALUDOS ADM ESTA PAG ESTA COOL ESTAMOS HACIENDO NUEVO DOTA 2010 JEJJEJE PARA MANDAR BLIZZAR JEJEJJEJE SALUDOS

  • ya descarge el panda quiero actualizar pero dise que la la version de mi w3 es diferente ala del parche ayuden porfa

  • menes ayudenme porfa kiero actualizar mi warcraft
    descargo el parche pero no se actualizarlo

  • carlo

    porfa alguien q me explique ya descargue la version de castellano y me sale war3TFT_124c_Castellano pero a lado el simbole del winzip le doi open agree y a cual le doy click?????

  • Ayuda!!!!!

    tengo la version 1.23A en español y cuando bajo el parche de la 1.24A y le doy ejecutar, dice que no puede encontrar el juego y pues lo cambio de lado el juego pongo el parche en el juego pero nada por favor ayudenm gracias

  • Tengoun problema mi version del frozen es 1.12 (ANTIGUAZA) ahora kiero actualizarlo pero cuando descargo este parche me sale solamente como un archivo RAR k ago

  • son unos grosos la pag esta muy buena

  • comose descarga el parche y como se pone en le war por fa diganme hora

  • si conosen a una que se llame nora diganle qe la amo el otro dia en la fiesta la trate de invitar a bailar y no pude

  • como descargo panda1.24 o actualizador

  • coño e su madre les cuesta mucho ir a un cybher un pendriver de 2 gb y yaaa aff -.-!! hagan eso es lo hice yo q mas si estas pag son mas viruz q dota -.-!!! no descargen nada porq lo viruz q trajo hacia mi pc nahh la formatie por esa vergaa

  • Javito

    Bueno Yo tengo el mismo problema que luis

    Entro al w3 y entro al batle net pero ai un error en la actualizacion.
    Y no se como solucionar eso

    gracias por su atencion

  • kenn

    es verdad solo se tiene que actuaizar el panda de su warcraft (el panda 1.24b tamb funciona )descarguenlo y instalenlo y saldran iconos nuevos lueog recien se instala el parche y tendran el 1.24a

  • ken123

    ok ya lo logre gracias solo se tiene k actualizae el panda de warcraft descarguense el panda 1.24b es igual y luego instalen el parche y ya esta ( no sabia k el panda eran los iconos nuevos de warctaf XD)

  • teengo la version 1.23a y kiero pasarlo a 24 ya descargue este parche pero me sale ese error / como actualizo el panda eso??

  • ariel

    alguin me puede mandar un crak del warc… que se pueda jugar al dota AI, yo lo instale con el cd pero nose que le falta para q leea el dota, no lo creea

  • Manuel

    ya le consegui la solucion el problema es q ay q descargar primero el panda actualizarlo y despues activar el castellano ^^

  • Manuel

    uffffff a mi tmb me salio ese desgraciado erro que es como se soluciona???

  • DEIBY

    HOLA ME DA UN ERROR RARRO DICE BLIZARPACHT 2.70 ALGO RARRO DICE Blizzard PrePatch v2.70 compiled on Jul 7 2003
    This program patches Warcraft 3

    Log created at 9:47 pm on 10/16/2009

    Registry error loading key ‘Warcraft III\InstallPath’
    El sistema no puede encontrar el archivo especificado.

    RESULT: Prepatch failed

    PORFAVOR AYUDEMEN NO SE QES

  • Jorge

    POR Q NO ME DEJA INSTALAR ESTE PARCH DICE UN ERROR

  • Chacal

    Viejo eso es porque no habia salido ningun mapa AI compatible con esa version creo que de dota ya salio la version 6.63 AI la puedes descargar en getdota.com pero debes estar registrado

  • andres

    pude instalar el parche 1.24b pero no puedo jugar ningun mapa AI ,cuando pongo crear partida solo salen todos los mapas nenos los AI, ayudenme porfa

  • Luis

    pana necesito ayuda para instalar el parche 1.24, cuando lo descargo y le doy para instalarlo me dice error de prepatch, me dijeron que si descargaba warcraft setup y le daba a reparar error se arreglaba! pero cuando hice eso y le doy al parche para ponerlo me dice q no se puedo porque no es la misma version, y si descargo la que es porq puse warcraft 3 frozen throne castellano.. ayudenme porfa necesito dota