Subscribe via RSS Feed Sguenos en  Twitter Sguenos en Facebook Sguenos en  Steam Sguenos en YouTube Sguenos en Google +
Anuncios

Parche WarCraft III The Frozen Throne 1.27a Español

Este parche actualiza el juego WarCraft III: The Frozen Throne a la última versión oficial del juego en idioma español, optimizándolo y corrigiendo errores detectados en la versión anterior. En el changelog oficial podrá conocer los ultimo cambios realizados en la mas reciente versión de Warcraft III. Esta actualización soporta el ultimo mapa DOTA 6.83d.

warcraft_3_parche_127a

ChangelogDescargarManuales

Changelog:

Los nuevos cambios que trae esta actualización 1.27a son los siguientes:

Cambios específicos y mejoras
– ¡Deshazte de ese Mac PowerPC que tienes guardado en el armario! Hemos creado un nuevo instalador compatible con Mac 10.10 y 10.11
– Se ha mejorado la compatibilidad con Windows 7, 8.1 y 10
– Se ha solucionado el cierre inesperado que provocaba la Cadena de relámpagos

Problemas conocidos

– Las partidas guardadas en Windows 8.1 y 10 siguen alojándose en una carpeta a la que solo puede accederse como administrador del sistema
– Pulir varios problemas gráficos en las escenas de vídeo
– Los cambios realizados en las opciones de corrección de brillo no surten efecto en el modo de ventana
– Los caracteres cirílicos siguen sin mostrarse
– Se ha desactivado el sonido ambiental mientras se corrige un problema con el sonido MIDI
– No es compatible con Mac 10.9 o versiones anteriores
– La compilación de Mac no es compatible con el editor

IMPORTANTE – LEER – IMPORTANTE

warcraft 3 parche 1.27a actualizado

– Si no sabe como instalar el parche o se presentan errores durante la instalación por favor leer el manual: Como Actualizar Warcraft III.

USUARIOS DE SERVIDORES PVPGNs ANTES DE ACTUALIZAR LEER:

– Algunos servidores PVPGNs / Plataformas (No Oficiales) aún no soportan esta actualización, antes de actualizar a la 1.27a consulte al soporte de su servidor PVPGNs.

– El PvPGN Loader 1.26a no soporta esta actualización. Descargue el nuevo Loader 1.27a.

error_loader_patch_127a

– Los Errores de ubicación en el registro (el parche no encuentra la ubicación del juego / archivo de WarCraft) se soluciona con el programa Warcraft 3 Setup. Este programa le dirá al parche donde esta actualmente ubicado el juego y debe instalarse.

Registry error loading key ‘Warcraft III\InstallPath’
El sistema no puede encontrar el archivo especificado.

RESULT: Prepatch failed

– En algunos casos es necesario volver a re-instalar el juego, leer: Como reinstalar WarCraft III

Manuales de Instalación

Como Actualizar WarCraft III

NOTAS GENERALES:

– Este parche actualiza el juego “WarCraft III – The Frozen Throne” a la versión 1.27a (1.27.0.52240).
– Para aplicar este parche es necesario tener Instalado el juego WarCraft III Reign of Chaos y su expansión WarCraft III The Frozen Throne.
– Este parche es solo para la versión en idioma Español, si tiene la versión en Ingles descargue el parche en ingles desde el siguiente enlace: Patch WarCraft 3 The Frozen Throne en Ingles.
– Este parche soporta la ultima versión de DOTA, DOTA 6.83d ( DotA v6.83d.w3x ).
– Esta actualización es obligatoria para todos los usuarios que juegan en servidores oficiales de Blizzard (Battle.NET)


I.- Parche WarCraft III – The Frozen Throne (Parche Universal).
Este parche actualiza desde cualquier versión del juego a la última versión 1.27a (1.27.0.52240).

warcraft 3 parche 1.27aAutor: Blizzard Entertainment.
Fecha: 15 de Marzo de 2016
Version: 1.27a (1.27.0.52240).
Idioma: Español, Castellano, Spanish.
Nombre de Archivo: War3TFT_127a_Castellano.exe
Tamaño: 71.8 MB.

Descargar
Descargar

Anuncios

¿Te gusta?

1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas (Promedio: 4,55 de 5, Rating)
Loading...

Compartir

  • Dante

    como lo juego online?

  • Andres

    Supongo que con ese cambio de parche la gente que utilizaba map hack se olvidara de eso..

  • Elias Martinez

    Sería excelente que sacaran Warcraft 4 nativo para Linux. Pero eso nunca ocurrirá :/

  • ernesto silva

    el parche esta en ingles y mi juego esta en castellano, sera que por eso no se me instala?

  • daniel

    hola algien me podria explicar como descargar wacraft decargo el parche el juego y no me agarra me ayudan

  • mauro ramos

    hola ayudenem xfavor quise actualizar pero no se puede solo dice
    Blizzard PrePatch v2.70 compiled on Jul 7 2003
    This program patches Warcraft 3

    Log created at 11:34 pm on 08/23/2015

    ERROR: unable to create file ‘d:warcraft iii2BNUpdate.exe’
    El sistema no puede encontrar la ruta especificada.

    RESULT: Prepatch failed

    que puedo aser xfa ayudenme

  • alex

    hola a mi me aparece [Warning] You are using an outdated version: 1.24c – Please update to 1.26a. Warcraft III will not start until you have installed the proper version. pero no entiendo por que ya que instale el parche y no me salio ningun error ni nada porfa alguieen se los agradeceria

  • OBITO MADARA UCHIJA

    p, li { white-space: pre-wrap; }

    [Warning] You are using an outdated version: 1.24e – Please update to 1.26a. Warcraft III will not start until you have installed the proper version. ESTO ME SALE AYUDAAA

  • Anderson Piva Fernandez

    AYUDA YA ME ESTA VOLVIENDO LOCO ESTO ALGUIEN ME DICE QUE DEVO ASER
    Blizzard BNUpdate v2.133 compilada en Aug 14 2008

    Registro creado en 8:13 pm en 07/20/2015

    This patch upgrades Warcraft III The Frozen Throne from the previous version.

    ERROR: no ha sido posible cargar el archivo ‘AbilitiesSpellsNightElfshadowstrikeshadowstrike.mdx’ de archive (C:warwar3.mpq)

    El sistema no puede encontrar el archivo especificado.

    RESULTADO: Error del parche

  • Esteven ….

    como soluciono el
    Blizzard BNUpdate v2.133 compilada en Aug 14 2008
    Registro creado en 6:07 pm en 06/05/2015

    This patch upgrades Warcraft III The Frozen Throne from the previous version.

    ERROR: unable to apply patch to file ‘Custom_V0UIFramedefInfoPanelStrings.fdf’

    RESULTADO: Error del parche

  • Franco

    PARA LOS QUE LES TIRA EL ERROR DE:

    Blizzard PrePatch v2.70 compiled on Jul 7 2003

    This program patches Warcraft 3

    Log created at 1:42 pm on 01/04/2013

    ERROR: unable to create file ‘E:warcrafBNUpdate.exe’
    Acceso denegado.

    EJECUTEN EL PARCHE COMO ADMINISTADRORES ESO ME FUNCIONO

  • Erick Va*Co*

    HOLA QUE HACEN? :3

  • JAVIER

    BUENAS UNA PREGUNTA PORQUE CUANDO QUIERO CAMBIAR LA VERSION DE WARCRAFT ME DICE ESTO
    Blizzard PrePatch v2.70 compiled on Jul 7 2003
    This program patches Warcraft 3

    Log created at 12:30 pm on 02/06/2015

    Registry error loading key ‘Warcraft IIIInstallPath’
    El sistema no puede encontrar el archivo especificado.

    RESULT: Prepatch failed

    Y NO CAMBIA NADA…… ALGUIEN QUE RESPONDA POR FAVOR

  • JOSUE

    ayuda no se como actualizar de la version 1.24 a la version 1.26 !!!AYUDA!!!

    • SanSaquigus

      Descargate el TFT 1.26a, y los archivos que vengan comprimidos, los copias y reemplazas en la carpeta de warcraft. Creo que son alrededor de 5 archivos, entre ellos el war3.exe
      Cualquiero cosa si no has logrado solucionar ese problema contactame:
      yamrebatta@gmail.com

  • Cenarius

    Solucionado para todos los que le aparesca : ERROR: unable to create file ‘E:warcrafBNUpdate.exe’
    El sistema no puede encontrar la ruta especificada.
    RESULT: Prepatch failed
    ERROR: unable to get version size for file ‘C:Program FilesWarcraft IIIWar3.exe’

    ….Lo unico que tienen que hacer es pegar el parche instalado en la carpeta de su warcraft cuando lo hagan click supongo que aparecera error u otras cosa pero aqui va la solucion …. luego en esa misma carpeta busca un archivo llamado Patch.exe y Prepatch solo hacen click y listo¡¡¡ el problema es que el parche que van a instalar no encuentra la carpeta de su warcraft una ves lo hayan clikeado a el pacht.exe inmediatamente lo reconocera la ubicacion.

    • David Fuentes

      Cual es el archivo ese de “Patch.exe”??

  • Nicolás

    Yo tengo un problema si pueden ayudenme….

    Bueno me dice a mi que le falta o que es un errror un mapa de orcs ayuda!!!!!1 no lo puedo actualizar por lo tanto no puedo jugarlo online.!!!!! AYUDA!!!!!!