Subscribe via RSS Feed Sguenos en  Twitter Sguenos en Facebook Sguenos en  Steam Sguenos en YouTube Sguenos en Google +

Patch WarCraft III The Frozen Throne 1.26a Ingles

Anuncios

WarCraft 3 TFT Ingles

Este parche actualiza el juego WarCraft III: The Frozen Throne en Ingles a la última versión.

DescargarChangelogManuales

I.- Patch WarCraft III – The Frozen Throne (Parche Universal).
Este parche actualiza el juego desde cualquier versión a la última versión 1.26a (1.26.0.6401).

Autor: Blizzard Entertainment (Oficial versión).
Fecha: 25 de Marzo de 2011.
Version: 1.26a (1.26.0.6401).
Idioma: Ingles (English).
Nombre de Archivo: War3TFT_126a_English.exe
Tamaño: 56 MB.

- Download
- Download
- Download
- Download

II.- Patch WarCraft III – The Frozen Throne 1.25b a 1.26a (Parche Upgrade).
Este parche actualiza de la versión 1.25b a 1.26a, es indispensable antes de instalar tener el juego en la versión 1.25b.

Autor: Blizzard Entertainment.
Fecha: 25 de Marzo de 2011.
Version: 1.26a (1.26.0.6401).
Idioma: Ingles (English).
Nombre de Archivo: War3TFT_125b_126a_English.exe
Tamaño: 759 KB.

- Download
- Descargar

*En caso tener problemas al actualizar con el “parche actualizador” (War3TFT_125b_126a_English.exe), se les recomienda actualizar con el “parche universal” (War3TFT_126a_English.exe).

IMPORTANTE – LEER – IMPORTANTE

USUARIOS DE SERVIDORES PVPGNs ANTES DE ACTUALIZAR LEER:

- El antiguo Loader PvPGN 1.24 no trabaja con el parche 1.26a, reporta el error: “Patch Error – There was an error patching war3.exe (Bad offset). Make sure you are using version 1.22a-1.23a.” Descargue y actualice el nuevo Loader 1.26.

Manuales de Instalación

- Como Actualizar WarCraft III

NOTAS GENERALES:

- Este parche actualiza el juego “WarCraft III: The Frozen Throne” en Ingles a la ultima versión 1.26a (1.26.0.6401).
- Para aplicar este parche es necesario tener Instalado el juego WarCraft III Reign of Chaos y su expansión WarCraft III The Frozen Throne en Ingles.
- Este parche es solo para la versión en idioma Ingles, si tiene la versión en Español descargue la versión en Español desde el siguiente enlace: Parche WarCraft 3 The Frozen Throne en Español.

Changelog:

Los nuevos cambios que trae esta actualización 1.26a son los siguientes:

FIXES
- Hex will no longer provide a speed boost to a Hero if cast at the end of Metamorphosis or Chemical Rage effects.
- Reverted the 1.25b fix, “Hex will no longer extend the duration of Metamorphosis.”
- Fixed an issue where some Mac patches could lead to disconnections during Battle.net games.

* Puede ver los cambios en idioma español desde aqui: Parche en español

Anuncios

¿Te gusta?

1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas (Promedio: 4,47 de 5, Rating)
Loading ... Loading ...

TAMBIÉN TE PUEDE INTERESAR:

Comentarios (290)

Trackback URL | Comentarios RSS Feed

Sitios que enlazaron este tema

  1. gustavo dice:

    moises me explicas como actualizo el warcraf a 1.24e ya hay gente jugandolo y lo quiero actualizar explicame plis

  2. Cesar dice:

    Eso no es cierto =S… acaso el switcher no funka co la e calro que funka -.- MOISES les kiere meter la rata :D (x

  3. Moises dice:

    Hola a todos ,, miren el parche 1.24e casi nadie lo tiene asi q permanezcan con el parche 1.24d, para los q ya instalaron o actualizaron su war con el parche 1.24e les digo q tienen q desintalar todo completamente su war y volver a instalarlo y colocar su parche 1.24d si tienen otra pregunta avisen..

  4. m1-_^ dice:

    los desconecta, ya que esta vercion te lee todas, es decir, si hay un host con otra version distinta a la e. te desconectara ya que no es compatible. simplemente veras el hoast podras cargar la partida pero te dsconectaras

  5. byronpcb dice:

    Hola! Alguien me podría decir como puedo instalar la versión en castellano del reign of chaos y del frozen throne para mac. Gracias por vuestra ayuda

  6. leandro dice:

    el parche no acepta el juego no se puede parchar

  7. gammadeath dice:

    ayudaaaaaaaaaaaaaaaa yo tenia la version 1.24b pero cuando la actualize a la 1.24e cada vez que trato de entrar a un juego, tras unos segundos me deconecta a que se devera??? es urgentenppor favor¡¡¡¡¡¡¡

  8. carlos dice:

    YO tenia la version 1.24d y cuando actualize mi war3pa la version 1.24e cada vez q juego me desconecta me dice were are disconect (yo juego en garena) ayudaaaa……………

  9. /\r£s dice:

    estamos ingresando aun nuevo mundo del dota
    esperemos que los disfrutes al igual que nosotrosa gracias

  10. diego dice:

    mi problema es q no puedo jugar en garena ya q cuando comienza la partida me desconectan

  11. ariel dice:

    la verdad yo creo q todos son una manga de pelotudos …. y ademas no puedo q hallan puesto un siver con Ombu en La Villa 31 …. yo soy de flores nada q ver pero un amigo me dijo q abrieron 1 siver cerca de su casa

  12. CrOsOv3r dice:

    PORFAA ayudamee abro el frozen thronee y dice “NO SE ENCUENTRA EL ORDINAL 754 EN LA BIBLIOTECA DE VINCULOS DINAMICO WAR3.EXE ” QEE AGOO AYUDAMEE MAN ^^

  13. julio cesar dice:

    mi problema es desde ke actualize la version 1.24E cada vez ke voy a iniciar un juego(la mandan carga todo pero antes ke el host mande el modo mi juego se sale solo… quit mision)porke ayudenme y no puedo jugar porke se kikea solo y todos piensan ke soy kiter porke soolo s ekikea el juego cual es el error

  14. kebl263 dice:

    cuando instalo el parche cada vez q trato de jugar me sale “you were disconected” alguien sabe como arreglarlo??

  15. fabilex dice:

    uuuum aki les dejo una ayudita si a el descargar el parche y abrirlo sale un error en el patch busquen en gamesperu.com y descargen la erramienta ….

  16. Jose dice:

    Oye, tengo unas cuantas dudas, primero creo que mi path en warcraft es 1.21 como lo verifico?, segundo si quiero actualizarlo al path 2.24e debo descargar ese directo? y tercero.. despues que lo descarge que mas hago ?

  17. asd dice:

    manes como instaloo el parchee !!!??

  18. Jhonny dice:

    el wrcraft esta hecho un asco

  19. FagNor dice:

    m ayxdan porfa saben q siempre m tira error :S !
    ejecutar y m tira error !
    y mi amiko lo tira y le fxnciona m enseño a hacerlo cm 1000 veces pero lo hago y ami no m fxnciona XD !
    no c m pueden dar lo pasos ayxda de cm si m fxncviona no c, porfavor help me :D !

  20. tomas dice:

    no puedo aser la wea y tengo todos los parches el b c y el d y me dice ke el programa no ha podido encontrar el archivo necesario para parchearlo

  21. el pro dice:

    aki io denuevo se me olvido decirles algo si van a bajar el patch 1.24d como les dije traten de bajarlo en español.. ok ya bye aki un saludo del dotero de chile..Emi

  22. el pro dice:

    bueno aqui ioo denuevo vengo a darles una un consejo para los que aun se quedan en el pasado y aun ponen -music special aki unas musicas exelentes para el dota likin park Eminem & 50 cent etc lo mejor es likin parck eso si que emociona.. ya bye

  23. el pro dice:

    pa lso que son lentos y aun no entienden el patch 1.24d tienen que ejecutarlo no el 1.24c ok!! y pa los cabesa dura que ejecutaron antes ya se tiraron tienen en otra palabra ya KAGA..%&// YA BYE

  24. Pocho dice:

    che alguien me ayuda ustedes me comprenden qwe hace 3 mese estoy jugando con unos bots de mierd.. nesecito ayuda porfis tengo muchas ganas de jugar en internet pero muchas ganas no me entra por qe se me carga una barrita qe dice Download y al cargarse me dice restar cliqeo restart y me aparece error no entiendo un pepino ayudenme plis plis plis :(

  25. Suni dice:

    me baje un panda para 1.24
    Wrong language patch file – E:\Warcraft III\War3.exe – game: esES – patch: enUS
    osea el panda que me baje no es para ese leguaje??
    un pahnda para ingles :)

  26. Nico dice:

    Quien me podria ayudar porfavor estaria muy agradecido :)
    tengo un problema con la instalacion del parche…
    cuando lo ejecuto me da un erro de que no se puedo crear el archivo D:\\Warcraft III\game.dll
    y sale un error y no me funciona porfavor podrian ayudarme con el problemilla? Muchas Gracias de antemano.

  27. PARA SUNI dice:

    te falta el panda sin el panda no vas a poder..!!

  28. Noob dice:

    no puedo entrar … es necesario tener el 1.24c io tengo el 1.24b aiudamE plz … =D

  29. SUNI dice:

    me baje los 2 parches pero ninguno se ejecuta tengo la version 1.24c 1.24.2.6378 abro estos parches y me dicen q no son para esta version. estoy muy confundido :S

  30. Jano dice:

    gracias Pp tu ayuda me sirvio :D

ESCRIBE UN COMENTARIO

Conectate y comenta con tu cuenta Facebook:

Connect with Facebook


Si desea su propia imagen en su comentario, registrese en Gravatar.

NORMAS EN LOS COMENTARIOS
Tu opinión es la esencia de la comunidad, por ello mismo para mantener la armonía entre los miembros se respetuoso al momento de expresarte, por favor recuerda que no se toleraran comentarios que incluyan insultos, agresiones, spam, o que vayan en contra de las Normas.
DotEros.com se reserva el derecho a eliminar todos aquellos comentarios que no se ajusten a estas condiciones.