Subscribe via RSS Feed Sguenos en  Twitter Sguenos en Facebook Sguenos en  Steam Sguenos en YouTube Sguenos en Google +
Anuncios

Loader WarCraft III: 1.27a

Ha sido liberada la ultima versión del lanzador (Loader 1.4.0.1) para servidores PvPGN compatible con el Parche 1.27a (1.27.0.52240). Esta nueva actualización soluciona los errores registrados en la versión anterior.

WC3  Loader PvPGN (lanzador) es un ejecutable necesario para conectarse a servidores PvPGN de WarCraft III.  Esta nueva versión soporta los clientes WarCraft III:  1.22a, 1.23a, 1.24a, 1.24b, 1.24c, 1.24d, 1.24e, 1.25, 1.25b, 1.26a, 1.27a.

warcraft_3_loader_127a_main

INSTALACION:

– Descomprima el archivo w3l_1_4_by_Keres.zip y copie los 4 archivos: w3l.exe, w3lh.dll, wl27.dll y latency.txt en la carpeta de Warcraft III, ejecute w3l.exe para conectarse a los servidores PvPGN.

Changelog Version 1.4.0.1:
* Añadido compatibilidad con warcraft III: 1.27a

Loader WarCraft III Patch 1.27a

Este Loader soporta la ultima actualización del parche 1.27a (1.27.0.52240) de WarCraft III, y soluciona el error que se muestra al ejecutarse el loader w3l.exe del parche 1.26:

Patch Error
There was an error patching war3.exe (Unable to read memory). Make sure you are using version 1.22a-125b. Game may start, but most likely it can’t connect to server.

error_loader_patch_127a

Información del archivo

Archivos: w3l.exe + w3lh.dll + + wl27.dll + latency.txt
Licencia: Freeware (gratuito).
Autor: Keres.
Versión: 1.4.0.1
Fecha: 31 de marzo de 2016.
Idioma: Multilenguaje, soporta clientes en Español e Ingles.
Tamaño: 20 KB.
SO: Windows 98, Windows ME, Windows XP, Windows Vista, Windows 7.

Descargar

OTRAS VERSIONES:
También podrás descargar los Loader para los parches 1.25b (1.25.1.6397) y 1.26 (1.26.0.6401) de Warcraft III.

– Loader PvPGN 1.25 – 1.26: DESCARGAR
– Loader PvPGN 1.24: DESCARGAR
– Loader PvPGN 1.23: DESCARGAR

Anuncios

¿Te gusta?

1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas (Promedio: 4,55 de 5, Rating)
Loading...

Compartir

  • Tiraeljan

    esto funciona para la 1.27a

  • lookito

    Está utilizando una versión obsoleta : (Desconocido Version) – Por favor, actualice a 1.26a . Warcraft III no se iniciará hasta que haya instalado la versión correcta ………m sale eso q ago??? ayuda xfavor :'(

    • Diaz

      Actualizar?

  • VicKiller02

    Hay algo mal hecho, cuando lo abro me dice: ”Couldn’t find Game.dll”. que hago?