Subscribe via RSS Feed Sguenos en  Twitter Sguenos en Facebook Sguenos en  Steam Sguenos en YouTube Sguenos en Google +
Anuncios
 
Descargar DOTA 2

Loader WarCraft III: 1.26 – 1.25b

Anuncios

Lanzada la ultima versión del lanzador para servidores PvPGN compatible con el Parche 1.25b (1.25.1.6397) y 1.26 (1.26.0.6401) de Warcraft III.

WC3  Loader PvPGN (lanzador) es un ejecutable necesario para conectarse a servidores PvPGN de WarCraft III.  Esta nueva versión soporta los clientes WarCraft III:  1.22a, 1.23a, 1.24a, 1.24b, 1.24c, 1.24d, 1.24e, 1.25, 1.25b, 1.26a

INSTALACION:

- Descomprima el archivo Loader_v1.2a.zip y copie los 3 archivos: w3l.exe, w3lh.dll y latency.txt en la carpeta de Warcraft III, ejecute w3l.exe para conectarse a los servidores PvPGN.

Changelog Version 1.2a:
* Añadido compatibilidad con warcraft III: 1.25b y 1.26a

Información del archivo

Archivos: w3l.exe + w3lh.dll + latency.txt
Licencia: Freeware (gratuito).
Autor: Keres.
Versión: 1.2.0.0
Fecha: 10 de marzo de 2011.
Idioma: Multilenguaje, soporta clientes en Español e Ingles.
Tamaño: 48 KB.
SO: Windows 98, Windows ME, Windows XP, Windows Vista, Windows 7.

Descargar

OTRAS VERSIONES:
- Loader PvPGN 1.24: DESCARGAR
- Loader PvPGN 1.23: DESCARGAR

Anuncios

¿Te gusta?

1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas (Promedio: 4,55 de 5, Rating)
Loading ... Loading ...

TAMBIÉN TE PUEDE INTERESAR:

  • arturo

    tambien funciona en windows
    8

  • salocin999

    Gente intento conectarme… hice todos los pasos y nada, actualice las versiones descargue los parches, me sigue saltando el mensaje de unable to conect…. Hay algo mas que se pueda hacer ?????????

  • http://www.facebook.com/profile.php?id=100000373413203 Alexander Al

    hola!!
    ayudaaaaaaaa!!
    no me puedo conectar al battlenet!! T.T

  • http://www.facebook.com/profile.php?id=100001710455184 Këvin Mirabal

    pero vajense el loader 1.26a y funca d 10….. pasa q el server paso a 26 y este es 24 solo vajense el 1.26 y ya

  • http://www.facebook.com/profile.php?id=1285457443 Santy Scaranto

    Hola yo descomprimi, installe, active todo… pero cuando quiero entrar a ombu me aparece “OTRO MAPA DE WARCRAFT III” y no el “6.75b dota Map”

    necesito una mano

  • anonimo

    Ese loader funciona pero es un poco antiguo,
    ya hay un loader mas actualizado y lo pueden bajar de esta pagina:
    http://ombu.3dgames.com.ar/files/Loader_1.26.zip

    • krissthu¡yan

      loko de ahi k ago descargandome eso

    • gamer

      Este loader si funciona! lo descomprimi en la carpeta del warcraft3 y segui los mismos pasos de esta web.

  • finsh35

    Ese loader funciona pero es un poco antiguo,
    ya hay un loader mas actualizado y lo pueden bajar de esta pagina:
    http://ombu.3dgames.com.ar/files/Loader_1.26.zip

    • anonimo

      gracias

  • Lhuqizz

    Intento instalar el parche y en medio de la instalacion, me aparece un cartel que dice que a tenido un problema en la carpeta de campañas/orcx2 o algo asi, alguno puede decirme que necesito?

  • anggel

    bayansen a la mismisima m….. esto no me responde casi todo lo que tienen lo demas lo tengo yo y hago lo que dien y no me funcionan ya fue me juego solo el area local y bayansen ala .. a un no saben como juego y no quieren que le rompa el orto ¬_¬

  • mijael98

    Disculpen , ya me descargue la nueva version (1.26a) y la version del loader(Loader_v1.2a.zip) , y cuando le doy en w3l me sale Make sure the loader is in your warcraft III install directory , y no funciona , ayudenmee , gracias

  • http://doteros 15kenny

    utitu dice:
    8 octubre 2011 a las 4:52
    a mi tambien me pasa eso q asemos

    0 0

    responder
    ELIAS dice:
    17 octubre 2011 a las 20:46
    FO YO YEGE AL 1.24 Y AY ME QDO MAS NO ME DEJA EN LOS OTROS ME DA ERRORES PAMEJOR EN LA CAMPAÑA DE WARCRAF 3 REGION CHAOS EN LOS HUMANOS ME LLEGA A LA 3ERA MISION Y NO ME DEJA SEGUIR QUE HDP Xd

    0 0

    responder
    tarpis dice:
    4 septiembre 2011 a las 11:04
    tengo una duda apenas termine el juego y dise que para jugar las otras campañas me conecte a blizar y yo quiero jugar esas campañas que ago

    1 0

    responder
    angel rojas dice:
    27 agosto 2011 a las 17:07
    tengo problemas para poder jugar en linea ocupo ayuda.. ya baje todos los parhces pero nose que pasa no entra al battle.net tengo el juego en ingles, mandenme la ayuda a mi correo

    1 0

    responder
    Lincoln Jhampier Cruz Salazar dice:
    27 agosto 2011 a las 16:17
    por que no se compran un disco y lo descarguen es mas facil yo ya tengo warcraft III y tambien dota bienen los dos

    1 0

    responder
    arian dice:
    25 julio 2011 a las 2:18
    me pide contraseña ala hora de descomprimir ke pongo :S

    1 8

    responder
    John Edward Ch L dice:
    27 julio 2011 a las 15:18
    intenta otro link ._.

    1 3

    responder
    MaGitOKS dice:
    23 julio 2011 a las 23:32
    Grax amigo me servio de maravilla DDDDD!

    3 2

    responder
    Andres Agudelo dice:
    11 julio 2011 a las 0:24
    este server esta funcionando ? x k ago todo bn pero me dice k no tengo internet como si el serber tubiera serrado

    6 2

    responder
    vivadota dice:
    8 julio 2011 a las 20:41
    tengo el parche 1.22 y quiero actualizarlo a 1.26a y cuando se termina de descargar me sale error alguien q me ayude D:

    3 5

    responder
    noob dice:
    8 mayo 2012 a las 23:58
    Tienes que ejecutarlo como administrador

    0 0

    responder
    helmut dice:
    29 junio 2011 a las 14:54
    pego los 3 archivos y a la hora de ejecutar el que dices me bota un error diciendo : “Couldn’t open Game.dll.” … Ayuda por favor porque tengo la version 1.21 y quisiera actualizarla

    6 3

    responder
    Millagy El Ml dice:
    20 agosto 2011 a las 17:52
    tengo el mismo problema kien puede ayudarme x fa!!!tengo muchas ganas d jugar xD

    1 2

    responder
    elnuevo.com dice:
    20 junio 2011 a las 20:11
    che tengo una re pregunta, despues de instalar todo tal y cual debe ser voy me dirijo al acceso del loader (la version es 1.26 ) entro, todo tranqui y me quiero conectar me salta un error al momento de entrar que me dice que “la clave del CD no es valida” ¿¿¿¿¿????? y eso ???… q onda osea q esta mal instalado algo? o q ? no puedo entrar a jugar x esa “boludes”… como lo solucciono ?…..

    5 3

    responder

    • Armont

      Elnuevo.com debes crackear tu wc3

  • noob

    ami me sale que no tengo mucho espacio algo asi y algo hard drive

  • knabis

    muxas gracias por la ayuda e estado semenas weando para instalar este vicio y con esta pagina lo ise en un rato xDD los amo Xd

  • http://www.facebook.com/RakionStyle Carlos Alexander Oxsas Martinez

    Hola a todos, necesito ayuda, es un problema con el battle.net, ya que como a muchos (incluyendome) tenemos ese problema,
    nos aparece ese error que dice :
    No se ha podido establecer conexión con Battle.net.
    Quizás estés intentando conectarte a un servidor de Battle.net no válido. Si estás utilizando un módem, quizás tengas que conectarte manualmente a Internet antes de conectarte a Battle.net.
    ó el siguiente error :
    La clave del CD no es válida.
    Por favor pido ayuda para poder resolver ese problema que me impide conectarme al server de iPlay (PE) y otros servers PvPGN
    como Ombuserver (AR), Tarreo (CL), etc, etc, y ya e tratado con todos los server que me aparecen en el tema de los “Servidores PvPGN – WarCraft III & DotA” y se que a muchos les ha ocurrido esos problemas y pido por favor que alguien nos ayude, ya que nos sería de mucha ayuda.
    Gracias… Salu2.

  • http://changalanga changalanga

    ayuda por favor es que tengo el warcraft 3 y el fronze instalados pero los tengo en ingles y no se como lo puedo poner en español que me jode en ingles por favor que alguien me ayude

  • chelo

    el parche sirve para la vercion 1.24a?¡?
    si es asi alguien me puede decir por q no se actaliza mi WarCraft III

    • http://www.facebook.com/RakionStyle Carlos Alexander Oxsas Martinez

      chelo, si no puedes actualizar tu Warcraft puede ser por siguientes motivos :
      -No tienes instalado el Warcraft III completamente en tu sistema.
      -Estas tratando con parches no validos contra tu version de warcraft.
      Y, si te serviria de ayuda :
      -Trata de reinstalar el Warcraft III en tu sistema.
      -Trata de seguir las instrucciones paso a paso, sin saltarse algun paso.
      Y si por “X” motivos no te funciona el warcraft y no encuentras solucion, practicamente una pequeña solucion para poder jugar DotA o Lo que juegues seria conseguirte el Warcraft III Version 1.24b y conectarte por medio de Garena.
      Espero haberte podido ayudar en algo.
      Gracias, Salu2.

  • http://martin martin

    Blizzard PrePatch v2.70 compiled on Jul 7 2003
    This program patches Warcraft 3

    Log created at 1:32 pm on 12/23/2011

    Registry error loading key ‘Warcraft III\InstallPath’
    El sistema no puede hallar el archivo especificado.

    RESULT: Prepatch failed
    Me aparece eso cuando quiero actualizar a la vercion 1.26

    • GM

      debes ejecutar como administrador al parche 1.26

  • Carlo

    me aparece cuando entro por w3l could not open the game y se cierra111

  • motumbo

    ola he…
    cuando quiero entrar a battle.net se supone que descarga algo para battle.net pero me dice que no ahi suficiente espacio en el disco duro.. segun mi pc tiene 388GB libres
    asi que no se cual es el problema :/
    ayudaa xfa !!

  • fdx

    Disculpen pero me cree una cuenta en 3dgamos y cuando entro al wc3 me dice que la cuenta no existe, ya la active y todo tengo que hacer algo mas?

  • dasj

    yo tengo un problema mas feo pase el juego de mi otra pc a la note y los sistemas de windows no son lo mismo influye en algo xq ahora no me deja descargar el parche o lo decargo y no me lo corrige y cada vez me tira diferentes errores como no q no puede abrir el game.dlh una p*** asi y despues cuando quiero installar el parche me pide q instale todo otra vez y q lo vuelva a descargar alguien q responda si es necesario instalar el game otra vez

  • Mateo Korstanje

    Hola,el error me dice,Couldnt open game.dl
    ayuda!!

    • Mateo Korstanje

      cuando abro wl w3l me dicel couldnt game.dl q hago ? ademas los parches no se instalan, me dice q lo instale otra vez yo no tengo el cd los descargue de internet

    • noob

      porque ya lo tienes instalado

  • jonhhi

    gracias me re sirvio y me pude meter :) esta pagina es la mejor cuando se trata de warcraft 3 :D

  • Luizwolf

    ami no me deja meterme porque cuando le pico al battle net me dice que mi modem debe estar conectado o algo asi dice, alguien tiene alguna idea de que puedo hacer?

    • gabriel

      a mi me pasa lo mismo

  • Mariano

    EHY AMI ME SALE UN ERROR Y NO SE QUE ASER MIREN : THERE WAS AN ERROR PATCHING WAR3.EXE (ANABLE TO READ MEMORY).MAKE SURE YOU ARE USING VERSION 1.22A-1.23A. ¿QUE AGO?

    • http://d dsa

      xD solo tienes que descargarte este loader porq tu loader es viejo

    • dasj

      mepa q tenes q descargarlo otra vez y sino nose xd

  • Reiven

    Hola solo tienen que actualizar el warcraft hasta el patch 1.26a despues de eso peguen el loader en la carpeta de instalacion y listo… ejecuten el loader dentro de la misma y les abre el game para poder jugar en linea…
    recuerden que para actualizar desde cero su Warcraft primero tiene que bajar el patch que los lleva hasta el 1.24 y de ahi ya se bajan otro q los actualiza a la 1.25 y de ahi el ultimo que es el 1.26.a

  • damian

    s increible esta pag.. la verdad que se adapta a la necesidad todo todos lo jugadore… me encanta.. voto de confianza muchachos esxcelente laburo el de ustedes :P

  • Max

    todo perfecto solo un error cuando quiero crearme una cuenta en el 3D games dl batle.net me dice q ya existe ese nombre y use otro pero pongo muchos yme dice lo mismo q puedo hacer????? ya quiero jugar !!!!!!! respondanme o no saben??

    • http://www.facebook.com/profile.php?id=1421416481 Enrique Rosales

      Tenes que crearte la cuenta en el foro de 3D games. Ya no podes creartela desde el w3.

  • http://www.facebook.com/CoXoPOP Coxopop Yance

    pegue los 3 archivos ai en la carpeta de war, pero al momento de darle clik no me saleeeee ¬¬ me sale un error : wrong war3.exe version need v118 que ago que es eso? ayuddddddaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

    • []Inmeperial[]

      Te esta diciendo, que necesitas el loader de la vercion 1.18…
      Trata de actualizar el w3, full en su idioma a la ultima actualizacion.

  • Gioo

    pues a mi me funciono perfecto el primer dia que lo instale y unos dias mas…. jejejej ahora lo pruebo y me sale el error del modem etc….alguin sabe que puede ser???

    • http://luis utitu

      a mi tambien me pasa eso q asemos

      • ELIAS

        FO YO YEGE AL 1.24 Y AY ME QDO MAS NO ME DEJA EN LOS OTROS ME DA ERRORES PAMEJOR EN LA CAMPAÑA DE WARCRAF 3 REGION CHAOS EN LOS HUMANOS ME LLEGA A LA 3ERA MISION Y NO ME DEJA SEGUIR QUE HDP Xd